Visit Open-E website
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Volume manager can not use added space

Thread has average rating 4.50 / 5.00 based on 2 votes.
Thread has been visited 11968 times.
  1. #1

    Default Volume manager can not use added space

    I have upgraded our 6Tb unit to 11Tb since there was only 55Gb left. First by extending the RAID array and using pv resize afterwards.

    The manager now shows the unit (volume group) having 11Tb however I cannot use the extra 5Tb of storage since the slider won't go past the 55Gb mark, it seems the newly added space is seen by the volume group but cannot be used. I already have rebooted the system. Any clues on how to solve this problem?

  2. #2

    Default

    Did the RAID complete the migration for the size? If so then please send in the logs to support@open-e.com so we can see what is happening. What RAID controller is it?
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  3. #3

    Default

    The raid controller is an ARC-1680 and the controllers reports complete on the array expansion moreover: the volume manager reports 11000Tb.

  4. #4

    Default

    Try one more restart of the system then send in the logs if this capacity does not return properly.
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  5. #5

    Default

    Hello,
    we have the same issue with a 3Ware 9650-SE 12-port Controller. We had 6x1TB in a RAID 6, added 3x1TB, waited for the controller to finish the resize and then did the pv resize. Now i see 6519GB in the volume manager, but cannot assign the space to the existing logical drives nor can i create new drives - the slider is just fixed. Same after 2 reboots.
    Is there any solution to this?

  6. #6

    Default

    Send in a request to support@open-e.com with logs and and ask for remote support - i want them to look into this.
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  7. #7
    Join Date
    Sep 2007
    Posts
    80

    Default

    Any update on this one, as we have just seen the same thing on a LSI MegaRaid controller.

    It took a couple of reboots (after the pv resize) just to get the new size to report correctly in Unit size, but as above posts, free space is still incorrect. I have submitted logs to support anyway (Ticket#1010974), this post is just say it's not a 3ware etc. Raid controller-specifc issue. Cheers.

  8. #8

    Default

    I have the very same issue here.
    A disk was added to the array and with some console command I was told to run, the total volume space reflects the new size. However the sum of the used and free space still add up only to the previous volume size.

  9. #9

    Default

    Did you send in the log file to support and what RAID controller are you using.
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  10. #10

    Default

    No, 'cos meanwhile I had another problem with lost tape pools and that was a less important issue. I'll open a ticket for this issue together with log files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •