Visit Open-E website
Results 1 to 3 of 3

Thread: Areca RAID email alert not working

Thread has average rating 5.00 / 5.00 based on 1 votes.
Thread has been visited 7719 times.
  1. #1

    Default Areca RAID email alert not working

    Hi,
    I'm using
    Model: Open-E NAS-XSR ENTERPRISE
    Version: 3.11.XE00000000.2522
    Release date: 2007-01-17


    with a Areca Raid controller model ARC-1170.

    In open-e, I can access the hardware raid configuration, which runs at port 6666 of the server.
    However, there is an additional item called "Mail alert configuration" which tries to open a connection to port 6667; this however fails.

    Using the interface on port 6666 I have the option to configure mail alerts, however this is not working.

    (For security reasons I do not want to use the hardware ethernet interface on the raid controller itself)

    Do you have any insight on how to get this working?
    Do I need to change the ethernet config of the raid controller?
    Do you now whot firmware version of Areca is required to get this working?

    Kind Regards,
    Manuel Koch

  2. #2

    Default

    Have you configure your Areca Mail configuration settings ?

  3. #3

    Default

    Of course I did.
    Sending mails works as soon as I plug in the network cable to the raid-controller.

    But aparantly not over the Areca Http Proxy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •