Visit Open-E website

Search:

Type: Posts; User: Florian Lang

Search: Search took 0.02 seconds.

  1. hello and hello mister senior member! since...

    hello and hello mister senior member!

    since nobody really answered, but i still beleive in forums to get answers for als those billions of little questions, i want to share this:

    after making...
  2. Replies
    1
    Views
    2,075

    Solved!

    hello!

    since nobody answered, but i still beleive in forums to get answers for als those billions of little questions, i want to share this:

    after making backup i simply switched of the "Hide...
  3. Replies
    0
    Views
    1,611

    Folder delete problems

    Hello again!

    I now have another (see recent posts) annoying problem: alomost no folder can be delete thsough Mac OSX instead i gett the message: "The operation cannot be completed because the item...
  4. "Function: Hide special folders": Safe to switch off with data on disk?

    Hello dear forum!

    If i turn off the Option "Hide special folders" in SMB-Settings, what is the worst that can happen to my data on the volume? I suspect the option to cause my copy/move-problems...
  5. Replies
    1
    Views
    2,075

    Copy Problems with Mac OS 10.6 and 10.5

    Hello again!

    Since there was no answer for quite awhile, I'd like to ask again:

    We experience severe Problems with copying data from Mac OSX (10.6 is worst, 10.5 a little better) to our Server...
  6. Replies
    4
    Views
    3,102

    MacOSX

    Hello and Thank you!

    after deleting apple temporary files I still dont have any improvement with copying reliably.

    But I am quite certain now that the problem has to do with the .DS_Store files...
  7. Replies
    4
    Views
    3,102

    Thank you for the tip! Can I assume that this...

    Thank you for the tip!

    Can I assume that this is safe for my data?

    Florian
  8. Replies
    4
    Views
    3,102

    Problems with MacOSX

    Hello!

    For more than a week now i am experiencing problems with connecting our various MAC-Clients to Our new, preconfigured server running Open-E V6 Lite.

    I tried many options (wanted to have...
Results 1 to 8 of 8