Visit Open-E website

Search:

Type: Posts; User: Denyerec

Search: Search took 0.00 seconds.

  1. Replies
    11
    Views
    11,726

    Well, I have re-installed with a Sandisk 2Gb...

    Well, I have re-installed with a Sandisk 2Gb "Cruzer Blade" (A lovely little thing, only 5 and tiny! From 7dayshop in the UK) and it appears to be working perfectly!!

    Score -1 for any memory...
  2. Replies
    11
    Views
    11,726

    A further update for those following at home... ...

    A further update for those following at home...

    Having installed OpenE onto a spare 20Gb PATA disk I am now seeing the expected behaviour and no more Unknown Operand errors.

    This has, at least,...
  3. Replies
    11
    Views
    11,726

    Thankyou for the feedback Symm, some updates are...

    Thankyou for the feedback Symm, some updates are warranted I think!

    - I am installing onto a 4Gb USB pen , "FAT" filesystem (Fat16) with the default chunk size. A friend of mine who uses OpenE...
  4. Replies
    11
    Views
    11,726

    With a RAID1 (Mirror), if one disk fails the...

    With a RAID1 (Mirror), if one disk fails the other should run the array in degraded mode. As there was no critical data on the array I was in the process of testing various scenarios, one of which...
  5. Replies
    11
    Views
    11,726

    Apologies. I was unable to edit the post here,...

    Apologies. I was unable to edit the post here, and in my tiredness got the wrong digit.

    They are RAID1 (Mirror) arrays.

    I could not re-add the disk, as Open-E labelled it as active as a "S/W...
  6. Replies
    11
    Views
    11,726

    Further testing... Booting with just one disk,...

    Further testing...
    Booting with just one disk, managed to get OpenE online. Then added the disks one by one rescanning each time. All the disks detected (almost) correctly, but the arrays remained...
  7. Replies
    11
    Views
    11,726

    (Ah, I forgot to mention that I am using OpenE...

    (Ah, I forgot to mention that I am using OpenE software RAID, not a hardware controller!)
  8. Replies
    11
    Views
    11,726

    Unknown Operand on RAID0 Degraded Bootup

    Hi chaps!

    I am running Open E on the 60 day trial at the moment with a view to purchasing the SE licence for home/SOHO SAN use. My current configuration is two RAID0 arrays composed of two 500Gb...
Results 1 to 8 of 8