Visit Open-E website

Search:

Type: Posts; User: tman

Search: Search took 0.02 seconds.

  1. Thread: DSS wont boot

    by tman
    Replies
    3
    Views
    995

    Ok, I took a step right back, and avoided the ISO...

    Ok, I took a step right back, and avoided the ISO route (SYSLINUX might have been installed as part of the bootloader by the ISO writing software). I download the ZIP, manually formatted the SSD as...
  2. Thread: DSS wont boot

    by tman
    Replies
    3
    Views
    995

    I did a quick test, and installed CentOS 6.10...

    I did a quick test, and installed CentOS 6.10 onto the SSD, and it installed, booted and ran perfectly. This tells me there's a problem with that DSS build and the installation is broken.
  3. Thread: DSS wont boot

    by tman
    Replies
    3
    Views
    995

    DSS wont boot

    I'm trying to setup a new DSS install using the latest build of v7 (this is a licensed 16TB copy, but I haven't got to the point of adding the product to my portal yet).

    We've set DSS up on plenty...
  4. Replies
    5
    Views
    2,098

    Cool. Ok, sounds easy enough. We just need to buy...

    Cool. Ok, sounds easy enough. We just need to buy a new DSS7 license with the same licensed capacity I guess then.
  5. Replies
    5
    Views
    2,098

    Upgrading DSS6 to 7

    We have a single DSS6 server (no cluster), that's exporting a few volumes to vSphere 5 over iSCSI.

    We are planning to upgrade this system to DSS7, but I'm trying to find out what the exact process...
  6. Replies
    0
    Views
    3,219

    Connected external array, NOT SUPPORTED message

    I've just connected an Infortrend EonStor A08U-G2421 array to an Open-E Lite 6.0UP97 32-bit server (Dell PowerEdge 750) via an Adaptec 29320ALP SCSI controller. Open-E is quite happy with the Adaptec...
  7. Replies
    4
    Views
    3,950

    Thanks. Downloading the logs and digging around...

    Thanks. Downloading the logs and digging around led me (eventually) to test.log, which has this entry;

    /dev/sda:

    Model=WDC WD1003FBYX-01Y7B0 , FwRev=01.01V01, SerialNo= ...
  8. Replies
    4
    Views
    3,950

    Thanks for the tip. The problem is though, that...

    Thanks for the tip. The problem is though, that nowhere in the GUI or console does the drive get referenced by the /dev/sda name I can see. All I see is Unit S001, Unit S002 etc, and the S/W RAID...
  9. Replies
    4
    Views
    3,950

    Errors on S/W RAID

    We've got an Open-E DSS Lite box (v6 v5845) with 4TB expansion license running a S/W RAID5 on 4 x 1TB WD RE SATA disks. This has been running fine, and all SMART settings for the disks show PASSED....
  10. Thread: b4786 now out

    by tman
    Replies
    12
    Views
    4,368

    b4786 now out

    Just noticed that b4786 is available for download through MAINTENANCE / Software Update. I'm hoping this is going to fix a couple of issues I have, but if anyone has already tried it, I'd be...
  11. Replies
    4
    Views
    6,991

    I've raised a service ticket, but never received...

    I've raised a service ticket, but never received an email confirming the ticket number or anything else (and open-e.com is on our spam whitelist!).

    Can you look into this for me, as I'd like to...
  12. Replies
    4
    Views
    6,991

    Thanks. I'll open a service ticket to get this...

    Thanks. I'll open a service ticket to get this resolved.
  13. Replies
    4
    Views
    6,991

    Fine tuning iSCSI daemon problem

    I've followed the various Open-E guides on fine tuning iSCSI options when working with VMware, and while most have worked as expected, I'm finding that I cannot change the value of the...
  14. Replies
    2
    Views
    3,133

    VMware to Open-E multipathing

    I'm a new Open-E user (v6b4550), looking to hook our system up to our primary network as a NAS device (for NFS/CIFS access) and to our existing vSphere cluster for VMware VMFS access. The vSphere...
Results 1 to 14 of 14