Visit Open-E website

Search:

Type: Posts; User: Nanni

Search: Search took 0.01 seconds.

  1. Replies
    8
    Views
    8,061

    Hi and thanks for support. I have received...

    Hi and thanks for support.
    I have received support from Areca and now the Raid set is OK.
    Do I have to make some updating for this Nas-R3 version?

    Version 5.0.NE46000000.3088
    Release date...
  2. Replies
    8
    Views
    8,061

    Hi I have sent mail to Areca, but I have not...

    Hi
    I have sent mail to Areca, but I have not had answer yet.

    Regards
    Nanni
  3. Replies
    8
    Views
    8,061

    Hi and thanks for reply. When everything were...

    Hi and thanks for reply.

    When everything were working, I had only 1 raid set 00.
    Now I have 2 Raid set 00. (this is wrong)

    The missing disks of the first Raid 00 (disk 2- disk 3 - disk4)
    are...
  4. Replies
    8
    Views
    8,061

    Lost Raid volume set

    Hi to all

    I have a Big Problem with a Raid 5 system.
    The raid 5 system set is composed by 8 HD, 1 Tb each one, no spare disk.
    I have had a Black out problem.
    After this event, at server...
  5. Replies
    1
    Views
    7,217

    Unable to access Share

    Hi to all
    ...and sorry for my English.

    I have a problem with Nas-XSR smb.
    I'm unable to access to share volume.
    I have tried to reset all to factory default, but no success.
    I have deleted the...
  6. Replies
    3
    Views
    4,485

    Hello thanks for fast reply. For restore...

    Hello

    thanks for fast reply.
    For restore factory configuration, I have used the function
    in the Extended Tools "Restore Factory Configuration(all)".
    The Server has restarted and in...
  7. Replies
    3
    Views
    4,485

    Restore Factory Default

    Hello to all ...and sorry for English

    I have an XSR enterprise version and a big problem.
    I have used the Restore Factory Configuration function and I have lost all my file
    on 3ware raid5...
Results 1 to 7 of 7