Visit Open-E website

Search:

Type: Posts; User: nickdd

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    515

    Cluster degraded, how to fix safely?

    Hi,

    Running DSS v7 in HA cluster mode on 2 nodes for years now. Some time ago one of the server nodes experience some hardware crash.
    After restarting the failed, the cluster status now displays:...
  2. Replies
    1
    Views
    2,490

    Can't tell you anything about the HP DL380, but...

    Can't tell you anything about the HP DL380, but regarding the 10 Gbit nics I can confirm that Intel based X540T2's work very well.
    I've got supermicro NICs: AOC-STG-i2T
    tested with both v6 and v7
  3. great thanks, changed the settings and am not...

    great thanks, changed the settings and am not getting spammed anymore :-)
  4. Spammed with warning/error messages since last v7 release

    Hi,

    Since I've updated to the latest build of V7, I'm getting a lot of messages. They come in waves, sometimes nothing for hours and sometimes 20 in one hour.

    They look like this:
    2012/08/08...
  5. Replies
    2
    Views
    2,301

    1 VG vs multiple ?

    Hi,

    I'm using LSI megaraid 9266 controllers and a modest number of 10 x 1TB seagate constellation 7200 rpm drives + 1 240GB SSD forCachecade pro.
    My storage clients are ESXi 5 servers running...
  6. Hi finally solved the issue. I figured out that...

    Hi finally solved the issue.
    I figured out that I didn't need iscsi port binding after all, that's only useful for MPIO and since I'm using a single 10 gbit path I don't need that.
    So I could leave...
  7. Hi, I was unable to make it work, I started...

    Hi,

    I was unable to make it work, I started from scratch but still the same issue.
    I'm using vsphere 5 (esxi 5) and it only allows to have 1 active nic (the other one must be set to "unused") per...
  8. how to set up esxi to do failover in a switchless setup ?

    Hi,


    My v7 cluster seems to work fine, but I can't figure out how to set up vsphere esxi 5 so that the datastore remains available when a resource pool moves to the other san.

    I'm using a...
  9. I found the following blog item and set it up...

    I found the following blog item and set it up like that, solved my issues:

    http://blog.open-e.com/is-it-possible-to-configure-10gb-switchless-high-available-cluster/
  10. Replies
    1
    Views
    2,301

    Virtual IP configuration in DSS V7

    Hi,

    I've set up my 2 dss systems with V7 according to the v7 video shown on the homepage, but struggle with the virtual ip setup.

    I have 3 storage clients (esxi) on different storage networks...
  11. I had the same question, better clarify that on...

    I had the same question, better clarify that on the site.
  12. Some extra info about the setup. Can someone...

    Some extra info about the setup.
    Can someone tell me how to set up the network for the following situation:

    SAN1 and SAN2 both have identical config:
    eth0 (gbit): bond0 active-passive, connected...
  13. direct connection with storage clients: how to set up the subnets

    Hi,

    I've set up 2 DSS v6 machines (in trial mode) and want to connect 3 esxi 5.0 machines.
    The esxi servers are connected directly with the SAN's (so no switch) since they are 10 gbit interfaces...
  14. Replies
    1
    Views
    2,180

    New setup => cabling question

    Hi there,

    After some research I decided to go with open-e to build a redundant SAN for a small cloud environment.
    I got a setup in mind, but am looking for confirmation if this setup makes sense...
Results 1 to 14 of 14