Visit Open-E website

Search:

Type: Posts; User: Mac-support

Search: Search took 0.00 seconds.

  1. Many thanks Todd for quick reply. I saw that...

    Many thanks Todd for quick reply.
    I saw that you didn't mention ARECA Raid Controller. Isn't affected?

    Best Regards
    Marco Sassatelli
  2. [CVE-2021-44228 vulnerability in Apache Log4j library]

    Dear All,
    Does anyone of you know if any DSS-V7 version ( included latest v.7.00 up70 45067 ) is affected by current CVE-2021-44228 vulnerability in Apache Log4j library ?

    Thanks in advance
    ...
  3. Replies
    42
    Views
    33,168

    Vss Provider

    Any news about VSS Provider? Is now available?
  4. Driver incompatibility with Intel® 82574L Gigabit Ethernet Controllers

    Hello,
    I have just tried to install NAS-R3 software with one Supermicro M/B model X8DTL-i.
    This board uses Intel® 82574L Gigabit Ethernet Controllers.

    Issue
    ===
    NIC ports are not seen...
Results 1 to 4 of 4