Visit Open-E website

Search:

Type: Posts; User: westm003

Search: Search took 0.02 seconds.

  1. Replies
    74
    Views
    24,589

    Can I get the Link to the vmware tools as well?

    Can I get the Link to the vmware tools as well?
  2. Replies
    1
    Views
    1,677

    VmWare VM and DSS on same host crashes DSS

    Hello,

    We have an active-passive setup on to ESXI 6.0 servers.

    vkm0 = internet
    vkm1 = 10 Gbit replication and iScsi adapter.

    If we use the Centos VM and DSS virtual Ip on the same EsXi...
  3. Hello, We have exactly the same problem. Can you...

    Hello,
    We have exactly the same problem. Can you please provide us with the needed iso asap? We need to install for a client an cannot continue.
    Thanks!
    Regards,
    Arjan
  4. Thread: Slow.......

    by westm003
    Replies
    1
    Views
    1,374

    Slow.......

    Hello,

    We have a Xenserver 6.2 with all patches setup with redundant switches and active/active open-e and 4x1Gbit Multipath setup.

    Xenserver 4x1GB > 2 switches 2x2 paths > open-e node 4 x1Gbit...
  5. Replies
    2
    Views
    1,169

    Hello, we did the failover once and one to make...

    Hello, we did the failover once and one to make it active active again and we can confirm all works as expected :-)
  6. Replies
    2
    Views
    1,169

    Experience Live Failover for maintenance...

    Hello all...

    We have an healthy active/active Cluster that is now in active/passive mode that we need to upgrade the firmware card on and after 297 days uptime want to reboot the primary node...
  7. Thread: High load 90+

    by westm003
    Replies
    8
    Views
    3,572

    After a forced powerdown and restart all returned...

    After a forced powerdown and restart all returned to normal again luckely
  8. Thread: High load 90+

    by westm003
    Replies
    8
    Views
    3,572

    We perform the failover this night but we are now...

    We perform the failover this night but we are now stuck migration is waiting for nothing, a load of 130. We are getting frustrated.
  9. Thread: High load 90+

    by westm003
    Replies
    8
    Views
    3,572

    Can the move be done with a running server and...

    Can the move be done with a running server and Vm's on them? Will the cluster automatically start again when the reboot is finished?
  10. Thread: High load 90+

    by westm003
    Replies
    8
    Views
    3,572

    All VM's are running well on the box, how can i...

    All VM's are running well on the box, how can i safely restart the high load server without disrupting service? Would you be able to look at the box? How can i start f.e. Top? The Raidcard seems...
  11. Thread: High load 90+

    by westm003
    Replies
    8
    Views
    3,572

    High load 90+

    Hello,
    We have a problem with one of our SAN in active/active. The load is constantly: 98 and the log gives a lot of errors.... Connected LVM's can use the storage but new connections are not...
  12. Replies
    2
    Views
    4,173

    Just an update: Xenserver with VM storage space...

    Just an update: Xenserver with VM storage space bigger then 150GB causes this, it is a Xenserver coalesce errror and is not related to Open-e
  13. Hello, As far as i can see only a minor update...

    Hello,
    As far as i can see only a minor update to the multipath deamon.
  14. Anyone upgraded to Xenserver 6.2 from 6.1 (multipath still works?)

    Hello,

    We have Xenserver 6.1 working ok with Open-e v7.

    We want to upgrade to Xenserver 6.2

    Did anyone upgrade from Xenserver 6.1 to Xenserver 6.2?

    Any problems found with multipathing?
  15. Replies
    0
    Views
    2,066

    Active/Active one SAN is dead what now?

    Hello,
    We had one SAN die on us tonight. Not sure maybe only a restart would do the trick we will go to the DC in a few hours.
    I am concerned about the data integrity, can i just restart the...
  16. Replies
    2
    Views
    4,173

    Disconnects and corrupt filesystem...

    Hello,

    We have 2 new 12 disk 600GB 15K disk cabinets... 10GB dedicated replication and 4x1GB multipath connections redundant over HP3500YL switches...
    We use open-e 7 with active-active. We have...
  17. Replies
    2
    Views
    1,931

    Hello, All explenations about backup/restore...

    Hello,

    All explenations about backup/restore are about NAS, just plain files on a filesystem and then having the data after a restore on a windows machine...

    What we want: suppose an ISCSI...
  18. Hello, We are trying to get the switchless...

    Hello,

    We are trying to get the switchless setup to work with Xenserver 6.1 and and Active Active open-e setup.... till now without success.

    We see the virtual ip switching etc etc but the...
  19. Replies
    6
    Views
    2,600

    The server sees this as the LSI 9271-4i : ...

    The server sees this as the LSI 9271-4i :

    RAID/SCSI controllers
    Intel Corporation Patsburg 4-Port SATA Storage Control Unit (rev 06)
    LSI Logic / Symbios Logic MegaRAID SAS 2208 [Thunderbolt]...
  20. Replies
    6
    Views
    2,600

    I started the server with knoppix, a 2GB...

    I started the server with knoppix, a 2GB partition is created with FAT32.... I feel the driver is not recognizing the array, please advice..

    Regards,
  21. Replies
    6
    Views
    2,600

    ?

    Hello,

    Ok we got our setup today...

    The array, has cache vault enabled, but open-e says no BBU available and says it disables write-back. Cache vault however is the BBU option on this card.
    ...
  22. Replies
    2
    Views
    1,939

    Hello, It will be a replicating active-active...

    Hello,

    It will be a replicating active-active iscsci san.

    So data will be replicating to the other system and we want to be able to failover from xenserver 1 to 2...

    Even then we know data...
  23. Replies
    2
    Views
    1,931

    Backup / Restore.... (DR)

    Hello,

    We have a backup/restore question.
    Next week we will deploy a dedicated cluster of open-e SAN's with the Active-Active plugin and replication between them.
    If the data would be corrupt,...
  24. Replies
    6
    Views
    2,600

    Great to here, we ordered the servers and your...

    Great to here, we ordered the servers and your product, now anxhious awaiting for the real life performance and stability in combination with Xenserver 6 - Advanced.

    :cool:
  25. Replies
    6
    Views
    2,600

    Megaraid 9271-4i

    Hello,

    We would like to use the Megaraid 9271-4i card since they have incredible specs.

    Would this card work in open-e active-active San? I could not find it in the HCL but will it work?
    ...
Results 1 to 25 of 25