Visit Open-E website
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: NT Server Domain not found error

  1. #21


    Hi Tom,

    Hope you remember our Open E-NAS issue, recently our NAS box got completely filled up and promptly it went out of the network. It wasn't in the network in the first place, we couldn't add it, that was where we left off last time, it was configured to be in a work group with the same domain name, so it got listed in our Network Places.

    Anyway it not not listed there, users connect to it using IP address. We cleared the logs, changed the administrator password, tried to join it to the PDC, removed from Server manager, tried all other routine steps but no hope.

    The NAS box is now configured as Internal LDAP, with one user account for all folders, without any security. We were using it as PDC, and taking user account from the Windows NT server, with security enabled for different departments.

    any help is much appreciated.


  2. #22


    Try re-flashing the DOM with CD-ROM. Make sure you have the exact ISO file size. Please save your settings. Are there any Event ID errors from the Microsoft side. If this does not work send logs to

    Then make sure to leave in LDAP mode and try the following:

    Removed from NAS server name from the Windows, Server manager

    Then make sure to synchronize clocks on all and have proper NTP server for this (I think you may have checked this just checking).

    Then try again with PDC and disable trusted domains for tests.

    If that fails send logs to
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  3. #23


    Try re-flashing the DOM with CD-ROM. Please explain how this is done? We didn't get you...

    There are no event ID's in the NT Server, when we add "Storage" to the domain from Server Manager, its joins, and when we try to add from Web interface of Nas box also it gets listed in the Server Manager, but we also get a message to try again as it can't find the Domain Controller.

    We had this problem in the inital days of purchase, but when we updated the firmware it workied fine for 2 to 3 years...with occasional HDD failures only....

  4. #24


    Please remember about correct file size please verify and compare from download. Link below to access ISO for NAS Enterprise.

    Update Instructions:
    NOTE: this update will reset all settings to factory defaults.
    Before Updating, all existing snapshots must be removed. You might have trouble to access your volumes after updating when you leave old snapshots on the server.
    To be sure, that no snapshot is active, please deactivate synchronization as well.
    Please write down the actual NAS server IP address and NAS server name. After having updated Open-E NAS, please re-enter both.
    Please write down authorization settings.
    Before Updating, please save “User”, “Groups”, “Shares” and “Assignments” under Menu: “Maintenance” �� “Resources Misc.” �� “Save resources”.
    Please download and save NAS Server Logs:
    Menu “Status” �� “Hardware” in Function Logs click on “Download”, then save on your local HDD.
    The ISO-Files which include in update file must be burned on a CD with your favorite Burning software. (For example: Nero Burning ROM - option: “Burn Image”, etc.)
    In order to re-flash the module, please install CD-ROM as Secondary-Master and DOM (disk-on-module) as Primary-Master. USB CD-ROM can be used as well.
    Please set the BIOS to boot from CD-ROM drive. Then boot from the ISO-CD and wait until prompt: “Update complete, Please Remove CD and restart”
    After re-fleshing, please reset the BIOS to boot from Primary-master HDD.
    Updating the system may take about 10 minutes.
    July 2006
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  5. #25


    Will try this coming Sunday.

  6. #26

    Thumbs up

    Thanks Todd.

    It is working as before!! Its joined to the domain and taking user lists from Domain Server.

    We could have done this a lot earlier....anyway thanks for helping out.

    Best regards
    Ananth :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts