Visit Open-E website
Results 1 to 10 of 26

Thread: NT Server Domain not found error

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Exclamation NT Server Domain not found error


    We have been using E-NAS for alomost 4 years now, initially we had a lot of problems because of the Domain Server being NT, but once we upgraded the firmware we had a smooth run.

    Off late the NAS box has been behaving strangely, it went out of the domain several times, the domain is still NT, each time we restarted the NAS box and it worked ok, yesterday evening it went off and we can't join it back to the domain, we tried all the methods, repeatedly, its more than 12 hours now that we have been trying.

    Somebody please advice on what to do now. We removed the NAS from Server Manager, restarted the NT server, restarted NAS, added it back to the domain, again restarted the NAS, but still it says can't find Domain controller. we can ping, we get the web UI etc...

    waiting for responses....

  2. #2


    Ok - Here we go - Let's get you up and going. I need you to fill in the blanks.

    Is DNS ok - for the Domain and the NAS Server - ping by name on both?

    Was there a change in the Domain Server - add or check to see if there is a reverse address record for the NAS Server

    Try changing to PDC then back to ADS or unless this a PDC

    Re-set the Domain password on the Windows server - go to the users names and find the admin name right click then change password - then enter the password again into the NAS Server.

    Please check all time zones and time setting.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  3. #3


    Thanks for the Quick reply Todd.

    Its Windows NT Server, there is no DNS Server in that Domain.

    How do I reverse check?

    We did try changing to ADS and back to PDC but no hope..

    We'll reset the Domain password and let you know in 10 mins.

    It was working fine there was no apparent major setting changes, so can't figure out why the problem came up.

    Anyway a million thanks for suggesting all these....

  4. #4


    Send the logs to and I will take a look at them. Is your DNS server on the Windows system?
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  5. #5


    Dear Todd.

    We re-set he Domain administrator password and now its working FINE!


    Your help is much appreciated....

    Best regards
    Ananth :-)

  6. #6


    If I am up and doing nothing then I would rather help an engineer get off the technical island.

    Trust me I know what it is all about I was there many years ago. We are always here to help.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  7. #7

    Thumbs up

    Dear Todd,

    I had send a mail to you and attached our log file. Hope you have recieved it. The storage is working fine now, hope it stays up like that.

    Any ideas on what could have caused this sudden break down?

    Again a big Thank you from all ouf our Technical Team here

    best regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts