Visit Open-E website
Results 1 to 5 of 5

Thread: SMB issues with large files!!!

  1. #1

    Thumbs down SMB issues with large files!!!

    Hi all,
    I installed V6 and enabled NAS.
    1) When I copy large files (like .iso's from 2,2 and 8,2 GB), the copy isn't starting! After a while I get the following error: "The specified network name is no longer available (94)".
    2) When I use smaller files like 5-500 MB everything is working fine. Also my box has a 1 Gb NIC, so speed shouldn't be a problem.
    3) When I remotely refresh (F5) the share I see the file is getting bigger and at the end it disappears and get the error as I wrote above.
    4) When I use FTP everything is working fine, so it seems to be a SMB-issue.

    Has anyone an explanation or better a solution for this?

  2. #2


    More info: it's only with files larger then 4,5 GB. Also it seems that the files is first "cached" on the destination and after this it's being copied.
    Is there a way to let it be copied inmediately instead of "caching" first...?

  3. #3



    We had similar problems.

    Our storages have 8GB RAM and the errors occured on the 2nd 4,5GB file.
    So it looks as if the storage was cahing into memory and when the cache was full the error occured.

    Are you using replication / snapshots?

    We are replicating one storage to another one and on the destination we made snapshots of the destination volume.

    We deleted the snapshot, stopped the replication and started both again.

    Then everything was fine again.


  4. #4


    Thanks for the reply. I'm just copying large .iso files. I didn't activated snapshots & replication...
    Is there a way to disable or change settings, so it won't be cached?

  5. #5


    I did some testing. When I put an extra 1 Gb-NIC and bond it, then large files bigger then 5,5 GB then it works perfectly... How odd! Why am I pushed to use 2 (gb) NIC's to handle large files?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts