Visit Open-E website
Results 1 to 3 of 3

Thread: No units in the volume group + network problem

  1. #1

    Default No units in the volume group + network problem

    I'm having the same problem as more users (from what i've read). I installed the trial version of the DSS Lite 6. After that, i tried to configure the volume groups. I experienced the problem with no units available. After that, i tried to enter the activation key. As i did, another problem occured, DSS cannot find my network adapters. Before, it had no problems with that.
    I started a new thread, for these problems were not quite solved in previous ones...

  2. #2


    what is your setup like ?
    are you using hardware raid controller ?
    what nic?

  3. #3

    Default Hardware

    I tried open-e on two machines. The latest is a server, I think the main question is the motherboard. I'm using Supermicro X7DWU model.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts