Visit Open-E website
Results 1 to 3 of 3

Thread: NFS Share Multiple IP

  1. #1

    Default NFS Share Multiple IP

    When I try to add a second IP under NFS Share Access I get an invalid IP address message. I've tried semicolons with and without spaces, commas, just spaces etc. Nothing seems to work.

    ver 5.0up60.7101.3511

  2. #2


    Odd, now it works. I was copying and pasting the IP before, even though it was exactly the same for some reason it wouldn't take.

  3. #3
    Join Date
    Sep 2008



    Probably there is some problem with JavaScript IP validation in the GUI, it looks strange...
    We are using validation mechanism from older version.
    But I forwarded this case to developers, they will include new JS valid. in new release.
    Also if You want I can prepare small update with new mechanism special for U and other customers which have similar problems
    Open-E - Knowledgebase
    Best Regards Richard
    Open-E Technical Support Engineer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts