Visit Open-E website
Results 1 to 2 of 2

Thread: DSS V6 and Gigabit NIC AutoNeg

  1. #1
    Join Date
    Jan 2008

    Default DSS V6 and Gigabit NIC AutoNeg

    G'day All,
    Has anyone else had difficulty with Ethernet NICs not negotiating 1GB?
    We have a test box that we have tried the onboard NVidia, plus 2x Realtek and an Intel PRO 1000, none of which will negotiate to 1GB.
    Have tried tuning the Pro 1000 with the Intel boot params, eg set Autoneg to 0x020, or Duplex/Speed etc, to no avail.
    The same box with the same cards works fine with a Knoppix and also BartPE, ie it negotiates fine with the Linksys SD2005 switch.
    We then connected the DSS box to a Linksys SRW2024 and it Autonegotiated perfectly.
    So the issue seems to be negotiating with the SD2005.

    Now I realise that this switch is not an "Enterprise" grade switch.
    But it is the first time we have had anything not negotiate at 1GB, so that in itself is an anomaly.
    Secondly, we use either Cisco or Linksys at pretty much all our clients, so I was curious to know if the problem extends to other brands.
    And finally, I am surprised that it is even an issue at all. From my experience GB Ethernet has been pretty solid, and since AutoNeg is part of the spec, I thought the days of having to set Duplex etc were long gone.... (Not that it even worked in this case.... )

    So what has been the experience of others?
    I don't see the forums flooded with complaints, so it can't be that widespread?

    Rgds Ben

  2. #2
    Join Date
    Jan 2008


    Argh, just realised I posted in the wrong Forum!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts