Visit Open-E website
Results 1 to 5 of 5

Thread: system stops responding

  1. #1

    Default system stops responding

    Hi Guys,

    I have been using open-e for the last 2 months now connected to an HP BL460C G1 Blade server on which there is ESXi installed hosting 4 VM’s. Today one of our developers told me that he could not connect to his development VM. When I opened the VI client and connected to the ESXi host I could not open a console to the VM and ESXi replied “Cannot locate vmx config file”

    I tried to connect to the open-e box through the web interface but the page could not be displayed. The open-e machine was pingable but I could not connect to it. I had to turn off the machine forcibly (kept the power switch pushed for 4 seconds) and then when I restarted I had about 23 error messages in the event viewer of the open-e box.

    How can I further diagnose the issue. Is there a way how I can upload the log file so that anyone may help. The machine on which I am running open-e is an HP PC with 512MB of RAM Intel Pentium 4 3.0Ghz CPU and 2X 1TB SATA HDD configured in a RAID-1 through a software RAID with open-e.

    I am also using the 2TB DSS V6 Lite license..

  2. #2


    What did the error messages say??

    You should be able to download the logs from STATUS -> HARDWARE -> Logs
    check dmesg and critical error.log

    also try sending the logs to support

  3. #3


    Hi symm,

    thanks for your reply. The event log seems to have cleared the messages. Below find the ouput of the critical error.log:

    2009/10/28 03:00:06|Pid: 12585, comm: logrotate Not tainted #12
    2009/10/28 03:00:07|
    2009/10/28 03:00:07|Call Trace:
    2009/10/28 03:00:07|[<ffffffff80273048>] oom_kill_process+0x118/0x210
    2009/10/28 03:00:07|[<ffffffff80272ce3>] badness+0x163/0x1e0
    2009/10/28 03:00:07|[<ffffffff80273556>] out_of_memory+0x1b6/0x230
    2009/10/28 03:00:07|[<ffffffff802751dd>] __alloc_pages_internal+0x3cd/0x430
    2009/10/28 03:00:07|[<ffffffff80281ba7>] handle_mm_fault+0x317/0x840
    2009/10/28 03:00:07|[<ffffffff8069edfc>] do_page_fault+0x2dc/0x920
    2009/10/28 03:00:08|[<ffffffff8069cab9>] error_exit+0x0/0x51
    2009/10/28 03:00:08|
    2009/10/28 03:00:08|DMA per-cpu:
    2009/10/28 03:00:08|CPU 0: hi: 0, btch: 1 usd: 0
    2009/10/28 03:00:08|CPU 1: hi: 0, btch: 1 usd: 0
    2009/10/28 03:00:08|DMA32 per-cpu:
    2009/10/28 03:00:08|CPU 0: hi: 186, btch: 31 usd: 134
    2009/10/28 03:00:08|CPU 1: hi: 186, btch: 31 usd: 182
    2009/10/28 03:00:08|Active:74729 inactive:14221 dirty:0 writeback:0 unstable:0
    2009/10/28 03:00:08|free:1055 slab:7956 mapped:4817 pagetables:867 bounce:0
    2009/10/28 03:00:08|DMA free:1724kB min:40kB low:48kB high:60kB active:4180kB inactive:1648kB present:7216kB pages_scanned:693 all_unreclaimable? no
    2009/10/28 03:00:08|lowmem_reserve[]: 0 424 424 424
    2009/10/28 03:00:08|DMA32 free:2496kB min:2612kB low:3264kB high:3916kB active:294736kB inactive:55236kB present:434384kB pages_scanned:646300 all_unreclaimable? yes
    2009/10/28 03:00:08|lowmem_reserve[]: 0 0 0 0
    2009/10/28 03:00:08|DMA: 1*4kB 0*8kB 1*16kB 1*32kB 0*64kB 1*128kB 0*256kB 1*512kB 1*1024kB 0*2048kB 0*4096kB = 1716kB
    2009/10/28 03:00:08|DMA32: 26*4kB 11*8kB 0*16kB 0*32kB 0*64kB 0*128kB 1*256kB 0*512kB 0*1024kB 1*2048kB 0*4096kB = 2496kB
    2009/10/28 03:00:08|69957 total pagecache pages
    2009/10/28 03:00:08|0 pages in swap cache
    2009/10/28 03:00:08|Swap cache stats: add 0, delete 0, find 0/0
    2009/10/28 03:00:08|Free swap = 0kB
    2009/10/28 03:00:08|Total swap = 0kB

    I think that the error is quite obvious:

    2009/10/28 03:00:07|[<ffffffff80273556>] out_of_memory+0x1b6/0x230

    The machine only has 512 MB of RAM and upgrading that needs to be my top priority. Do you think that the error though is according to my assumption (RAM).

    Also I already sent the issue to support and support replied that since I am not a paying customer (DSS V6 Lite) I would need to refer to the forums for support



  4. #4



    I'm suprised you got as far as you did with 512mb of ram.
    I tried dss lite v5 with 512mb a while back and it did not let me boot

    I would use at least 2GB of RAM, (it's cheap these days)
    If your using file I/O it will use the ram for cache

    Minimum Hardware Requirements:
    x86 - compatible PC
    1 GByte RAM
    CPU (1 GHz or faster are recommended)
    HDD (SATA, SAS, SCSI, ATA) / iSCSI Storage
    Network Interface Card

  5. #5


    Hi symm,

    Thanks for the info. As you may imagine this is a test system and thought to try it out with just 512MB of RAM. Already purchased 2GB though as you suggested.

    Thanks for your help.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts