Visit Open-E website
Results 1 to 10 of 10

Thread: Putty Fatal Error

  1. #1

    Default Putty Fatal Error

    When I connect via putty to my DSS system I can login and the following appears on the screen and then very quickly I get the putty disconnect msg box pop up of Putty Fatal Error.

    Welcome to Data Storage Software V6 (Press F1 for help)
    Model: Data Storage Software V6
    Version: 6.0up12.8101.3836 64bit
    Release date: 2009-11-17
    S/N: TRL00022
    Licensed storage capacity: unlimited

    Thoughts? how to fix?

  2. #2
    Join Date
    Sep 2008



    Do you have any switch, router, firewall, etc between your PC and DSS?
    Also pls let me know if you can try to login via another client.
    (VIA command ssh from linux terminal for example).
    Open-E - Knowledgebase
    Best Regards Richard
    Open-E Technical Support Engineer

  3. #3


    There is not router/Firewall between, of course there is a switch. We can SSH to other Linux based systems with no issues on the same network.

    I do not know how to SSH from a Linux machine to another, can you provide me with the syntax.


  4. #4


    Are you using the demo CD ??

    from your original post

    "Licensed storage capacity: unlimited"

  5. #5


    yes, still demo lic.

  6. #6


    It could be a problem with the demo version.

    I'm running V5 and have not had any issues with putty.
    my servers are 30 miles away and putty has saved me a lot of time by not having to travel to the site.

    If you can, try putty on the dss lite version

  7. #7


    I have applied my 16TB lic last night and rebooted as required for lic install. I still get the same issue of being disconnected.

  8. #8


    Can you double check the port number, should be 22222

    also check the setup:

    For Windows clients:

    Enable the Remote access function in the GUI:
    SETUP -> Administrator -> Remote console access
    to access the console via SSH.

    1. To connect the server from Microsoft Windows, download the free SSH client (Putty):
    in the Host Name (or IP address) field, please enter the IP address of the server
    in the Port field, please enter the same port as in the server GUI (default is 22222)
    in the Protocol field, please select SSH
    in the category: Connection -> Data -> Auto-login-username please enter: cli
    in Terminal -> Keyboard -> The Function Keys and keypad please select VT100+
    go back to the Session category, enter the session name in the Saved Sessions field, and click on the Save button
    click on the newly saved session, click Open, and enter the password (if you have not entered the Auto-login-username, Putty will prompt you for a username, so please enter cli)
    When you log in, you should see the console information screen.

    2. To connect the server from Linux, use the command:
    ssh -p 22222 cli@address_ip, where:
    22222 indicates the remote access port
    address_ip indicates the address of the server you want to connect
    You will be asked for the remote access password you have entered in the GUI.

  9. #9


    From one Linux system i don't get a response back after trying to SSH on another system I get the following msg.

    ~$ ssh -p 22222 cli@X.X.X.X
    Host key verification failed.

    And of course with Putty I get the same disconnect issue first reported.


  10. #10

    Default SSH disconnect

    I was wondering if you ever solved your problem with the server disconnecting the remote SSH console session?

    I have the same problem.

    At first, I thought it might be my network card, so I replaced that and made sure that the switches are OK between my PC and the Open-e SAN. I now have 0 errors on the network card.

    I use Putty to connect remotely to the console and I can sometimes work for a couple of minutes on the console. Then I get an error that the server has terminated my SSH session.

    I have used telnet from a linux server we have here and the exact same thing happens. The linux server is connected to the same switch as the Open-e SAN so it is as close as you can get without using a cross-over cable.

    I have tried connecting to my licensed Open-e SAN and to my evaluation license SAN with the exact same results. Sometimes the connection will last 5 seconds, sometimes it will last 10 minutes. There appears to be no pattern other than the connection is ALWAYS terminated by the server.

    These Open-e SANs are not being used for anything right now so they have zero-load.

    Thank you in advance for any thoughts which might help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts