Visit Open-E website
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Extreme Slow Replication on HP Hardware

  1. #1

    Default Extreme Slow Replication on HP Hardware


    Hardware: 2 x HP DL 380 G5, 2 GB RAM, SMART 6i RAID Controller with 64 MB RAM (no Battery buffered Write Cache) 4 x 146 GB SAS 10K (Raid 5)

    iSCSI/NAS Performance as expected - but Replication Performance very slow (400 -700 KB).
    (iSCSI/NAS - same results).

    System is configured as Lab - so there ist no workload on it.

    Same effekt with HP ML 370 G5 (two P400 RAID Controller) and HP ML 320s (one P400i RAID
    Controller). iSCSI Performance with VMWare good (up to 80 MB/Sec) but poor Replication

    In both cases Network Performance ist between 90 - 95 MB/Sec via Gigabit Ethernet (tested with Tool from OPEN-E)

    General Problems with HP SMART Raid Controller and OPEN-E Replication?


  2. #2


    HP is junk in my opinion. I've used the DL160 G5, DL360 G5, DL380 G5, and MSA70. They have very very poor performance.
    Go search the hp forums and you'll see people have the same slow performance and they say its normal.

    The RAID card that comes with the DL160 is useless. I couldn't get it to work. Just ended up pulling them out and used the on-board sata port.

    The DL360 G5 Raid controller crashes any time we put a high load on it.

    The DL380 G5 w/P800 controller was connected to the MSA70 and I would get a bad drive every other week. Did I mention it's slow?

    I've gone with the areca 1280ML and am very happy with it.

    Isn't 80MBps low for a RAID5 4xSAS?

  3. #3


    Thx a lot for your Answer. But I am not sure about the meaning of your Message.
    Probably my bad English.

    1. Whats wrong with 90-95 MB/Sec Tranfer Speed over one Gigabit Connection?
    I think 125 MB/Sec is the highest possible Speed. Right?

    2. I wrote that iSCSI work as expected - only Replication Speed is not acceptable.
    Network Speed (see 1.) can not be the Reason for that.

    3. May be that HP is not the first Choise for OPEN-E - but should I throw away my
    HP Hardware???

    So, where are the helpful hints?

  4. #4
    Join Date
    Feb 2009


    I assume you have Jumbo Frames turned on at all 3 locations, switch and both dss's or just the dss's if your doing a crossover cable. If using a switch, try using a crossover cable directly between the dss's to eliminate that being an issue.

  5. #5


    No, I am not using Jumbo Frames. In my Lab Environment there ist only one HP 2810
    Switch with 2 VLAN's (one for Mgmt and iSCSI and the other one for Replication).

    OPEN-E Network Test Tool shows 90-94 MB/Sec Speed on the Replication Interface.
    Astonishingly Replication on the same Interface works like a ISDN Connection.

    Testing with Crosslink Cable is a good Idea. I will do this an report the Results.

  6. #6
    Join Date
    Feb 2009


    After you do the crossover cable try it without Jumbo Frames first and then enable JF on both DSS's and try it again. There must be a reason every generic reference to ISCI SANS talks about enabling Jumbo Frames.

  7. #7


    Sure, Jumbo Frames are a great Feature - but definitely not indispensable for using iSCSI.
    There is no Performance Issue with iSCSI. iSCSI or NAS works well - only the
    Replication ist very Slow 400 - 800 KByte/Sec.

    But I will also try JF with 9000 Byte on the Replication Interface.

    Thx for the Information!!

  8. #8



    Tried Crossover Cable - Replication still extreme slow.
    Changed Mirror Interface (both Sides) to old INTEL Pro 100 - Replication only 40 - 60 KB/Sec.
    Build a loadbalance/rr bond with two Broadcom Gigabit NIC's and used this for Replication.
    Still slow: 400 - 800 KB/Sec. Same with 802.3ad Bond (BTW: OPEN-E TCP Testprogram
    reports 100 MB/SEC with this Configuration)

  9. #9


    Anybody using Replication with HP Hardware?

  10. #10

    Default Same issue with Storage Works X1600


    i had the same issue with 2 StorageWorks X1600 from HP (looks like DL185G5). Also very slow replication over LAN. All other seems to work well.

    Had anybody solved this problem?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts