Visit Open-E website
Results 1 to 6 of 6

Thread: Unstable speed issue

  1. #1

    Default Unstable speed issue

    I'm not sure it's directly related to the DSS software but maybe others have enountered something similar.

    I have a 3 node setup:
    dss - Dell R610, 12GB ram, 4x 300GB 10k
    node1 - Dell R610, 16GB ram
    node2 - Dell PE2950, 16GB ram

    dss is connected to a HP switch with 2 nic's dedicated to iscsi and a nic for cifs and management
    node1 has 2 nics for iscsi with mpio, 1 nic for cifs and management
    node2 has 2 nics for iscsi with mpio, 1 nic for cifs and management

    Each iscsi nic and cifs/management nic are in different vlans.

    When I read/write data over the network from node1 to node2, using local storage, I get around 99% usage of 1Gbit, stable.
    When I read/write data from node 1 or 2 to dss, both iscsi or cifs, I get around 90% for iscsi and 99% for cifs.

    The problem:
    From node1/2 to dss is like a pulse between max speed and 0%. Every few seconds it goes up and down, up and down /\/\/\/\/\/\/\ and this is killing the performance. I tried both Intel and Broadcom NIC's, makes no difference. iscsi vlans use jumbo frames, cifs doesn't so that makes no difference either. Flow control on/off makes no difference.

    node1 - dss = bad
    node2 - dss = bad
    node1 - node2 = good

    The hardware of the dss worked fine before as multipurpose machine.

  2. #2


    CHeck these values, they should match from the dss to node 1 and 2


  3. #3


    Thanks, but isn't that iscsi stuff? The problem also exists when copying data over a cifs share. The nodes are running on Windows 2008 R2.

    I have the latest version on standby so when the time is right I'll apply and reboot and see if that fixes anything. I noticed I didn't try Intel nic's yet for the DSS machine so that's the next attempt.

  4. #4


    yes it is iscsi stuff

    Are there any process running in the background, (RAID verify ) when this happens ?

  5. #5


    Nope, itīs been like this since the start a few weeks ago. At first I blamed the network setup but that been fine tuned now.

  6. #6


    I applied the latest release and it's much more stable now! I guess the broadcom network driver update helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts