Visit Open-E website
Results 1 to 5 of 5

Thread: Database is empty or connection error!

  1. #1

    Angry Database is empty or connection error!

    My Open-e box was unresponsive so had to do a hard reset.

    Now the ADS connection will not connect and keeps coming back with the error "Database is empty or connection error!" I have tried the usual things suggested in other threads and used this KB to troubleshoot :

    Everything in the KB has been tried but the one things that was incorrect/didn't work was the attempt to disconnect from ADS by adding the box to internal LDAP and then reconnect to the ADS by doing the following :

    Try disconnect and reconnecting to ADS server
    CONFIGURATION -> NAS settings -> Function: Authentication method.
    Select workgroup (internal LDAP)
    Click apply
    Then select windows (ADS)
    Click apply
    When trying to set authentication method as LDAP, I get the same "Database is empty or connection error!" error.......

    One other point is, when I try to reconnect with ADS, it asks me "Do you want to reset the UID/GID? Click the OK button to connect and reset UID?GID or click cancel to connect and preserve existing UID/GID." I have tried both with the same result.

  2. #2


    I have logged a support call but didn't get the email, can and support/admin please look into this urgently!

  3. #3


    What verson are you using ?

  4. #4


    Yes, what version of the DSS are you using and try to set back the default for the configuration in the Extended tools something must have gotten currupted also try the Repair File system in the Extended tools as well.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  5. #5


    turns out the system partition was full so deleted logs and this resolved the issue. Thanks Open-E support!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts