Visit Open-E website
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: VMware Switch iSCSI From IET To SCST

  1. #11


    Okay, none of that worked. Whenever I tried changing to SCST, Open-E would never even register the connections. I tried it with, and without, CHAP. I tried it with out of the box iSCSI settings. I tried it after rebooting both of my nodes. I tried it after rebooting all of my nodes AND my SAN. Also, neither my ESX 4.0, or ESXi 4.1 server would identify more than one iSCSI connection when I set the LUNs to 0. However, my ESX 4.1 server would. The real witch of it all is that now the only node that will work with the iSCSI connections is the new ESX 4.1 server. So ALL of our production servers are running off of it right now. I am back on IETD for now, and I'm in the process of upgrading all of my hosts to ESX 4.1. This was a 6 hour ordeal last night that I don't care to repeat.

    However, there is one thing I was wondering about. When we were running on Virtual Iron, we HAD to run Open-E iSCSI connections through a switch. A direct link from the ethernet port of the node to the ethernet port on the SAN would not work. However, it would work for VMware. At least so far. Could it be that SCST needs me to route the connections through a switch again?

  2. #12


    Send in the log from the DSS to support using your user portal so we can take a look them and we could do a Netviewer session as well. This should work with VMware but the Virtual Iron I have no clue as to why it is acting like that.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts