Visit Open-E website
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: b4786 now out

  1. #1
    Join Date
    Jul 2010

    Default b4786 now out

    Just noticed that b4786 is available for download through MAINTENANCE / Software Update. I'm hoping this is going to fix a couple of issues I have, but if anyone has already tried it, I'd be interested to hear your feedback.

  2. #2


    I am trying to update our machines but I canīt upload the iso-file to the storage(s) :-(

  3. #3


    I'm also unable to update the DSS appliance using the dss6.0up50_b4786.oe_i.iso

  4. #4


    Well, yesterday i was also not able to download the iso-file. But today it was possible.

    I test it in the moment. My problems here are not solved. The 3ware fix doesn't work.
    It still destroy the configuration.

    I still can't see the nfs connections. Ok, not so important.

    I have also always problems to download the log files. I use three different browsers on
    three platforms. Anyone here with the same problem? I had this problem with every
    version of DSS.

  5. #5


    I am able to download the iso form Germany and the US.
    But when I want to upload it to the storages it keeps loading ...

    I also tried the US and the german version. No difference.

    Yesterday I sent an email to the support and got a ticket.

    Now we are waiting ...

  6. #6


    I mean downloading and installing via GUI. This works today for me.

  7. #7
    Join Date
    Nov 2009


    i tested it, and used e.g. version 4023 and downloaded it via the WEGBUI. The system downloaded vers. 4550! and not 4786 or 4622. little bit weired.
    maybe open-e has to fix something in the latest build (4786)? (after release)

    I think the best is to wait and see and use build 4622 until Open-E give a response what happened.

  8. #8


    I believe you can't go straight from 4023 to 4786. You need to update to (some of) the in-between versions, first. I'm not entirely sure, though.

  9. #9



    I mean, downloading via GUI for 4786 worked yesterday for me. I will try it today again
    for the second server here. :-)

    I got an answer about the 3ware issue. This is fixed in 4786, but you will see it with the next update. I still don't know if other customers have the same problem ...

    My download problem is maybe my very personal problem.

  10. #10


    Something was switched, i mean at last:

    My download problem is maybe my very personal problem. I still don't know if other customers have the same problem ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts