Visit Open-E website
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: ┐Why my iscsi speed is like limited?

  1. #11

    Default

    OK.
    I have upgraded to a Quad Core CPU (intel Q8300) with 4 GB of ram and a mobo with intel chipset (Don┤t remember wich one).

    The performance is even worst!!!

    I only have a maximun of 15.000 Kbps on each Nic and a total usage of 28647 kbps (according the esxi graphics)

    I give up with this. Tomorrow i think that i will go back to Openfiler.

    Thank you all!!!

  2. #12
    Join Date
    Oct 2010
    Location
    GA
    Posts
    935

    Default

    On DSS side:

    1. From the console, press CTRL+ALT+W,
    2. Select Tuning options -> iSCSI daemon options -> Target options,
    3. Select the target in question,
    4. change the MaxRecvDataSegmentLength and MaxXmitDataSegmentLength values to the
    maximal required data size (check w/ the initiator to match).

    maxRecvDataSegmentLen=262144
    Maxxmitdatasegment=262144
    maxoutstandingr2t=8
    InitialR2T=No
    ImmediateData=Yes

    Set allow and deny IP's for each target.
    Enable WB on targets
    On VMWare side, set static targets, not discovery method.

  3. #13

    Thumbs up

    Gr-R:

    I have done what you askme. The speed has improove but i don┤t know if the results are good or it can be greater.

    Here are some pics:
    Speed on esxi:

    HD Tach on a VM:

    Configuration on iscsi initiator: (static targets configured)

    Configuration on iscsi Nics on esxi:


    If you see something wrong please telme.
    Thanks for your help

  4. #14

    Default

    The last pic:
    Configuration on OPEN-E:

  5. #15

    Default

    An update:

    Testing the transfer speed between the open-e and the esxi i have saw the horrible speed that i have,

    Don┤t know why iscsi is so dificult to use.
    One parameter here, one parameter there but everybody has diferent results with the same configuration.


  6. #16
    Join Date
    Oct 2010
    Location
    GA
    Posts
    935

    Default

    Send me PM, and I'll tell ya how to send me logs.
    Speeds could be better, but maybe it isnt the NIC's...............

  7. #17

    Default

    I moved the post over here:

    http://forum.open-e.com/showthread.php?t=2376
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •