Visit Open-E website
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: egrep: /proc/bus/usb/devices: No such file or directory

  1. #11


    Quote Originally Posted by Gr-R
    Ive looked over the specs on this board at Asus, and it looks like a great board for a home Win7 machine with great graphics capablilities.
    With that said, I'm unsure it would make a good Linux based storage platform.
    There does seem to be a bios update for linux on this board.

    Are you using this controller:
    MarvellŪ 88SE6111
    Marvell 88SE91xx Adapter - BIOS Version

    Yes I noticed there have been several more recent BIOS revisions, (it is currently using rev. 0503), although I don't see anything in the revisions specifically relating the Linux. Although if flashing the BIOS is the only course of action left I'll have to get back to you on the results of that.

    another thing I just noticed, removing the nousb2 string does actually make the keyboard work after the error, as I can enter characters into the prompt right below. however if I don't remove it the keyboard no longers works. But either way the error remains.

    Thank again for the help.

  2. #12
    Join Date
    Oct 2010


    Marvell 88SE91xx

    no support for this in DSS Lite that I can see.
    have you tried the full version?

  3. #13


    Updated BIOS to the latest rev. today (1606), also tried the trial version of DSS V6 instead of the Lite version.
    still no progress unfortunately.

  4. #14


    Looks like this Motherboard is not playing well with USB devices for the boot you might have to pre-install on SATA DOM or a drive.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  5. #15


    Try to disable USB 2.0 in the Motherboard BIOS and/or add "nousb2" to
    boot loader string while the system is booting press "Tab" key on "Select kernel" screen then type "nousb2" and press "Enter" (in order to run the system usb2).

  6. #16


    I'm running into the same error msg. I'm using a mobo from portwell (wade8012) and booting off of a 2.5 inch SATA drive. I've changed my USB setting in the BIOS and have used the "nousb2" flag. All I managed to do with "nousb2" is disable my keyboard (reboot fixed that but I'm still running into the same issue). It's possible I'm doing something demonstrably wrong but I'm not to keen on that premise. Any help is greatly appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts