Visit Open-E website
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Open-E DSS V6 & FalconStor

  1. #1

    Exclamation Open-E DSS V6 & FalconStor

    we´re having trouble integrating our both Open-E DSS V6 machines into out FalconStor Infrastructure. Right now we have:

    2 FalconStor IPStor Nodes
    2 HP EVA3000 (Already productive)
    2 SuperMicro Machines with Open-E DSS V6

    All hooked up to an FC SAN.

    We successfully integrated one Open-E machine via FibreChannel by now, so the FalconStor Nodes can the see the LUN we created (4 TB). But when we´re trying to use the Open-E FC Volume for the FalconStor Storage Pool, we get an Error Message stating that the IPStor Parition can´t be created.

    I passed the issue to the technical support from our FalconStor Reseller, including the Logs from the FalconStor nodes. The support told me that it looks like the Open-E Software doesn´t Support Cluster Shared Volumes (or Host Multi access), because the 2 FalconStor Nodes are unable to access the Volume on the Open-E simultaneously (which is neccessary when doing mirroring / Failover).

    Is this a known limitation of Open-E or kust not supported (yet)

    Greeting from germany,
    philipp zimmermann

  2. #2


    Hello Philipp

    Many thanks for your post.
    Can you please describe how you did setup the WWN ? This can help us to investigate further

  3. #3


    Under "Configuration->FC Target manager->WWN Aliases" we added the Initiator WWNs from both FalconStore Nodes (4 WWNs) and assigned them to the FC Group. We also set the QLOGIC Adapter under "Setup->Fibre Channel" into target Mode.

  4. #4


    So just to confirm that you are able to use the FC Target from the DSS V6 with only 1 FalconStor Nodes? I just want to make sure that the 4TB can be seen and used without the Host Multi access from the pool. So if you have 1 WWN entered (not all 4) can the FalconStor use this LUN?

    We have not tested with this setup so this is where the investigation begins and typically a when accessing with multiple host you would need some SAN filesystem or a VMware HA setup or MS Cluster. But lets define first if you are able to successfully use the LUN with 1 Node.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  5. #5


    Ok, I tried that, but the error is still the same when trying to assign the LUN as an Virtual Device in the FalconStor Console: (Cannot create IPStor partition while attempting to change category") and ("Failed to change physical device (SCSI_FIO.....) category".

  6. #6


    Well, I´m not sure but I (think) I found the Problem: I created a new LUN with 16 GB and changed the default Sector Size from 4096 to 512 Kb, and after that I was able to assign the Volume, even with all Initiator WWNs from the FalconStor. I´ll keep testing.

  7. #7


    Hmmm default is 512, most MS likes 4096, guess we should have asked if the defaults where changed - thanks for the update!
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  8. #8


    I was refering to the online help when creating FC Target, so I selected 4096

    This option is available when creating a Fibre Channel volume (FC). Blocksize indicates the nominal size, expressed in bytes, of a block of data. Possible values:

    512 bytes
    1024 bytes
    2048 bytes
    4096 bytes (default)

    Blocksize has an influence on performance and space management. The greater value the better performance, but data might take up more space. This option is unavailable when modifying an FC volume and for FC snapshots.

  9. #9


    Yes this needs to change as the GUI is correct but the Online manual needs to be updated as the 512 is the default.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  10. #10


    I can confirm that I have presented LUN's from Open-E DSS to FalconStor NSS using 512 byte sector sizes fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts