I'm trying to build a mini version of what we have at work, for my home lab. I've chosen Open-E for my SAN provider, and I'm running 3 ESXi 4.1 hosts.

My Open-E box has a dual port qlogic card, and my ESX boxes have EMulex 2g cards. I'm running a Qlogic SANbox 2, and a QLogic 3050 for two separate switches. I'm not familiar with SAN fabric design, so I am not sure if the two fabrics should be connected directly, so I haven't done that, but I dont think that's a problem, because I've also tried with only one path.

OPEN-E is sharing out one LUN0 in the default group. I've got no masking or anything on the switches.. no security. ESXi boxes show two paths to the LUN, and can mount/format the disk on OPEN-E. Everything looks fine. I even SVMotioned one VM over to the Open-E box, and it worked, however, EVERY TIME I try to SVMotion another VM over to it, I get an error.. Sometimes the SAN goes offline, sometimes the existing machine on the SAN will still work, but most of the time it just dies, with esx saying the SAN failed / is unreachable. I can get it to come back up by switching the Open-E FC card to initiator mode and back, then ESXi sees it again, or I can reboot Open-E, so I suspect there's SOME kind of problem with my SAN setup.

Like I said, I've tried with one path (one switch powered off, and/or one FC port on Open-E in initiator mode) with no change at all.

In Open-E, I'm running a dual-core AMD proc on an ASUS MoBo, and my disks are two 2-tb drives mirrored on a hardware sata card.

What else can I answer/provide so that someone might be able to point me in the right direction?!!

Thanks in advance!!