Visit Open-E website
Results 1 to 10 of 11

Thread: Server unexpectedly closed network connection

Thread has average rating 5.00 / 5.00 based on 1 votes.
Thread has been visited 35647 times.

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Server unexpectedly closed network connection

    I'm running putty from a Win 7 client and receiving a "Server unexpectedly closed network connection" message immediately after logging in. I turned off the firewall, but that did not help. Any suggestions?

  2. #2

    Default

    Does this happen to all clients running Putty? See if you can test with another client and if it is happening the same then could be something happening to the system. You might want to look at the critical error logs to see if there are any alerts.
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  3. #3

    Default

    Unfortunately, I can't try connecting from more than one system. I'm using Logmein to connect to a Win 7 system on a yacht, then I use that systems browser to connect to the NAS-R3.

  4. #4

    Default

    Did you set the VT100+ for Putty and can you get the log file from the GUI and look at the critical error log.
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  5. #5

    Default

    Yes, "" is selected. Below are the logs


    2011-09-07 16:22:10 Writing new session log (SSH raw data mode) to file: putty.log
    2011-09-07 16:22:10 Looking up host "192.168.1.131"
    2011-09-07 16:22:10 Connecting to 192.168.1.131 port 22222
    2011-09-07 16:22:10 Server version: SSH-2.0-OpenSSH_5.0
    2011-09-07 16:22:10 Using SSH protocol version 2
    2011-09-07 16:22:10 We claim version: SSH-2.0-PuTTY_Release_0.61
    2011-09-07 16:22:10 Doing Diffie-Hellman group exchange
    2011-09-07 16:22:10 Doing Diffie-Hellman key exchange with hash SHA-256
    2011-09-07 16:22:11 Host key fingerprint is:
    2011-09-07 16:22:11 ssh-rsa 1024 e6:ca:0e:b8:7f:3a:e6:de:32:7a:bc:fe:98:e3:e0:f4
    2011-09-07 16:22:11 Initialised AES-256 SDCTR client->server encryption
    2011-09-07 16:22:11 Initialised HMAC-SHA1 client->server MAC algorithm
    2011-09-07 16:22:11 Initialised AES-256 SDCTR server->client encryption
    2011-09-07 16:22:11 Initialised HMAC-SHA1 server->client MAC algorithm
    2011-09-07 16:22:11 Keyboard-interactive authentication refused
    2011-09-07 16:22:17 Sent password
    2011-09-07 16:22:17 Access granted
    2011-09-07 16:22:17 Opened channel for session
    2011-09-07 16:22:17 Allocated pty (ospeed 38400bps, ispeed 38400bps)
    2011-09-07 16:22:17 Started a shell/command
    2011-09-07 16:22:19 Server unexpectedly closed network connection

  6. #6

    Default

    I saw able to run putty from another Windows 7 computer. The same result occured. Nay suggestions?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •