Visit Open-E website
Results 1 to 3 of 3

Thread: iSCSI targets missing in config, but accessible

  1. #1

    Default iSCSI targets missing in config, but accessible

    Hi all

    after a near-catastrophic failure of our Open-E server (2 drive failures in a RAID-6, controller crashes, file system errors on system partition, etc.) we are about to recover from the incident. The server runs again, configuration has been restored, etc.

    Now our problem: We can see all logical volumes in the web GUI, and we also can access all iSCSI volumes from various servers. BUT: The iSCSI Target Manager under Configuration show no iSCSI targets or CHAP users at all. Since the units are actually accessible, I know that the configuration must still be there. It's just not shown in the GUI for some strange reason.

    Does anybody have an idea what might be wrong here? Tried already several times to restore different config backups and reboot, but the situation does not change.

    Open-E (Transtec branded) version 6.0up65.8102.5217 32bit

    CU, Joe

  2. #2
    Join Date
    Oct 2010


    IF all your volumes are iSCSI, and IF all your iSCSI volues are blockIO, create a small NAS volume, and then try running the repair filesystem command from the console at CNTRL+ALT+X

    IF this doesnt work, the target listing in the GUI are simple symlink pointers anyway, you can re-create them manually with the same names.

  3. #3


    Thanks for the quick reply! NOT all volumes are iSCSI (1 NAS which is working and displaying correctly).

    I tried recreating the targets, but when I "Apply" the messages comes which reminds me to reset all connections. Tried that before, but still new targets wouldn't show up. Currently, we are copying data from the volumes, so I'd rather not try again right now (but will do later).

    I have to mention that we had to run C-A-X Repair filesystem multiple times after crashes, and that the fsck did in some cases reveal errors. We had them fixed automatically.

    Now when you're talking about symbolic links, I do get the impression that something on our system partition is not quite right anymore

    Let me finish my copy jobs to be sure to have another backup of all the important data and then I'll try again a repair filesystem

    CU, Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts