Visit Open-E website
Results 1 to 4 of 4

Thread: Read only permissions

  1. #1

    Default Read only permissions


    Have a share setup on Open-E box. Using Windows ADS for Users & Groups. I am trying to set permissions for 2 groups: one ReadOnly and the other Full access (read, write, execute)

    The Full access permissions work ok- users can read/write to share.

    The RO group permissions don't seem to work. If I select Read in CONFIGURATION>NAS>resources>Shares>ACL users cannot access share. If I select Read and Execute (not Write) users have full read & write access!

    Any ideas?

  2. #2
    Join Date
    Oct 2010


    See 'How can I set access to files and directories ?' on this page:

  3. #3


    Thanks - I tried all directions on that page. i am still finding that I cannot set a directory to be read only for users. If I give them rights to read and execute they have full access for some reason

  4. #4


    Solved. Had to go down to advanced permissions and deny write access

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts