Visit Open-E website
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: High Point Rocket Raid 2310 won't work with open-e 6.90, please help

Thread has average rating 5.00 / 5.00 based on 2 votes.
Thread has been visited 5335 times.
  1. #1

    Default High Point Rocket Raid 2310 won't work with open-e 6.90, please help

    Hallo,

    i'm trying to use High Point Rocket Raid 2310 (which is presented in the open-e compatibility list) with open-e 6.90 but it won't work with any RAID. You see all units in open-e, bu there should be just one unit, the raid unit ... no matter what i try it won't work. Rocket RAID 3510 is working perfect. Please let me know if there is something i can do, to get my Rocket RAID 2310 Controller working with open-e 6.90.

    Kind Regard, Rene

  2. #2
    Join Date
    Oct 2010
    Location
    GA
    Posts
    935

    Default

    The Lite version does not support hardware RAID, please use the full version.
    http://www.open-e.com/products/open-...v6/comparison/

  3. #3

    Default ...

    Thank You ! ... but now i don't unterstand why my two other open-e Lite Versions are working with two different RAID Controllers, without creating a Software RAID ?

  4. #4
    Join Date
    Oct 2010
    Location
    GA
    Posts
    935

    Default

    What kind of controllers?
    And are you sure it is really Lite version?

  5. #5

    Default

    Yes for sure, the Lite Version:

    ... I can sent you screenshots if you like !

    These three are working:

    HighPoint Technologies, Inc. Unknown device 3510 (rev 09)

    3ware Inc 7xxx/8xxx-series PATA/SATA-RAID

    Adaptec AAR-2410SA PCI SATA 4ch (Jaguar II)

  6. #6
    Join Date
    Oct 2010
    Location
    GA
    Posts
    935

    Default

    These cards may show up under the STATUS -->Hardware; screen in the webGUI, simply means the PCI database is picking them up.
    If you navigate to SETUP-->H/W RAID, do you have functionality?

  7. #7

    Default

    Yes, you're right, i know that you can't manage the Raid Controller under SETUP-->H/W RAID. With the RAID Controllers i above-mentioned I have more then one HDD connected and after building the RAID, there is just one Unit with the size of the RAID, so i think it's working And with High Point Rocket RAID 2310 you don't see just one Unit, you cann see each HDD as one Unit. And this is my Problem, so what i can do to fix this ?

    Kind Regards, Rene

  8. #8
    Join Date
    Oct 2010
    Location
    GA
    Posts
    935

    Default

    You will have to create software RAID.

  9. #9

    Default

    Ok, thank you ... and please edit your HCL ... Rocket RAID 2310 ist not working.

    http://www.open-e.com/service-and-su...-technologies/

  10. #10
    Join Date
    Oct 2010
    Location
    GA
    Posts
    935

    Default

    It does work with the full version(which your link points to).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •