Visit Open-E website
Results 1 to 3 of 3

Thread: nic bonding disconnect problem

  1. #1

    Question nic bonding disconnect problem

    Hi Community,

    I'm running a THECUS Nas 16 TB with Open-e dss lite Dom and license to handle 16TB.
    I receive the following error messages from the nas:

    2012/03/28 19:15:55 kernel:[719063.860052] bonding: bond0: link status definitely up for interface eth0.

    2012/03/28 19:16:50 kernel:[719119.690054] bonding: bond0: link status definitely down for interface eth0, disabling it

    2012/03/28 19:16:53 kernel:[719122.740057] bonding: bond0: link status definitely up for interface eth0.

    The nic config:

    I just noticed that eth0 has the same ip-address than bond1.. Could this be the problem for the permanently occuring link up / link down problem?

    Thanks for an advice,

  2. #2
    Join Date
    Aug 2010


    As the message are related to Kernel, and the interface was up and down, then we recommend you to check the network devices that attached to your NIC cards, such as cables, switch, router, etc.

    Also to update your DSS build to the latest, as that will give you the latest drivers for your NIC cards, and as "disabling it" note, please check if someone tried to disable the connection, or if the connection stopped manually.

  3. #3


    Okay we finally resolved the problem. Our NIC had a problem (couldn't figure out what exactly the problem was), we exchanged it and now it works as expected. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts