**Apologies if this new thread request has already reached you? I tried to post yesterday but had problems with my internet connection. If not please see below **


I’m currently evaluating your product as a data store for VMware ESX4.0.0 Build 164009. I have downloaded and installed DSS 6.0up90.8101.5845 64bit on a HP Proliant Microserver with a 250GB HDU. The install seemed easy and quick with no problems. I setup the standard volume group vg00 and proceeded to setup a 50Gb iSCSI logical volume. I then connected to this via my ESX4 host worked fine no problem. I then setup a 50GB NAS logical volume running NFS. I also created a share called “shares” and set the NFS share access with ip address (so open to all) and Synchronous and No root squash. Then from my ESX4 server I opened the firewall for NFS access and tried to connect to the NFS share via the ip address but I get the following message “Error during the configuration of the host: NFS error: Unable to Mount filesystem: Unable to connect to NFS server”. Via the ESX console I can ping and vmkping the DSS box. Any ideas.