Visit Open-E website
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: "Total storage size exceeded" message

  1. #11
    Join Date
    Oct 2010


    unplug the FC cables from the switch so you can configure the groups.

  2. #12


    I was going to try it later as there are some clients connected

  3. #13


    I tried something on the second server and it worked:
    -disconnected FC cables from the FC switch;
    -rebooted DSS Lite server;
    -immediately after reboot went to the console tools and modified the QLA driver options to disable initiator mode;
    -re-scanned storage units, both duplicated FC volumes didn't appear, only the actual RAID units were present;
    -connected FC cables back to the switch and refreshed client connections (two ESX servers);
    -re-scanned again just to confirm the HBAs are still in the target mode and didn't pick up FC volumes from it-selves;

    Unfortunately I noticed QLA driver options are not stored permanently, this procedure has to be re-done each reboot, it is really annoying, if I forgot to disable initiator mode it will connect fantom units again and produce the same "storage limit exceeded" message. Is there any way to save the QLA driver settings permanently? It can be extremely helpful and solve the issue.

    Also I tried to create another FC host group contaning my clients WWW to allow only client access and disable storage server HBAs, but it didn't work, my ESX servers couldn't connect, I went back to the Default FC group (using the procedure described above) as I didn't have enough time. I guess this can be unsupported in the Lite version.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts