Visit Open-E website
Results 1 to 2 of 2

Thread: Open-e DSS V7 lite activation Problems

  1. #1

    Default Open-e DSS V7 lite activation Problems


    I have a Problem to activate a Open-E DSS V7 lite.
    First I tried the online activation which get me the Error:
    Internal Systemerror
    The Offline activation getīs me the Error:
    that this Hardware not the right Hardware for this Activationkey.

    The Open-E is installed on an Vmware ESXi 5.1 Update 1.
    Like in this Blog:

    I tried some Harddrive configurations
    2 Gig System Drive.
    2 TB Data Drive
    no activation possible.

    2 GB System Drive
    1TB Data Drive
    no activation possible.

    Only 2GB System Drive
    no activation possible.

    I tested also the Internet Connection no Problem here.
    I see on the Firewall the Request on Port 25 from the Open-e to activate.

    If any Buddy has an Idea please post it.

  2. #2


    Did you try the Download method and emailing to the address that is provided when performaing this method? Also you do need ports 25 and 10444 open.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts