Visit Open-E website
Results 1 to 2 of 2

Thread: NTP problems

  1. #1

    Default NTP problems

    I've trouble to get ntp working on our DSSv7

    When I check 'use NTP' and 'Continuous adjusting using NTP' I'm getting
    "System is unable to receive time information from any NTP server. Please make sure that at least one server from the list is an active time server. Settings have not been saved."

    In the NTP servers box I've entered (note: I've also tried 1 through 4 taken from

    I know NTP is working since I've configured the attached server to the dutch ntp pool as described in
    I've also tried several ntp servers as listed by ntpq -p none of the working.

    As expected GCC detected clockskew upon ompiling sources on the NFS share, confusing our users

    any help would be appreciated

  2. #2
    Join Date
    Aug 2010


    The gateway and DNS will be needed for NTP server. And with the Continuous adjusting, using the NTP option enabled on your system, time will be monitored and corrected if the difference between the local time and the server time changes. Enabling this option is especially recommended when using domains.

    So please make sure you have appropriate gateway and DNS settings.

    The gateway and (with host names) DNS network settings must be configured before the NTP.

    Also please make sure that you have Internet access and proper network setup, especially the gateway and DNS. You can check proper Internet access by using ping from the console tools. At the console, press Ctl-Alt-T. Select 'Ping'.
    To use this option you must set the correct NTP server in the Time zone settings function.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts