Visit Open-E website
Results 1 to 3 of 3

Thread: Adaptec MaxView Storage Manager Issue

  1. #1

    Default Adaptec MaxView Storage Manager Issue

    i am using adaptec 5805-ZQ cards in my storage servers, but the browser window does not let me login to the maxview storage manager, i have tried the default system admin and root, but no luck.

    i have these cards on windows servers and the login is just the win admin username and password, but for some reason the open-e login does not work.

    anyone else experience this?


    admin = no luck
    root = no luck
    administrator = no luck
    raid = no luck
    raid-admin = no luck
    open sesame = no luck

  2. #2
    Join Date
    Aug 2010


    Username: raid
    Password: raid

    Username: aac
    Password: raid

    Username: aac
    Password: aac

    Username: aac
    Password: (the password you set (or use it) in WebGUI).

  3. #3


    Username: aac
    Password: raid

    problem solved, thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts