I have a Rorke Data Galaxy LX5 24 Tb NAS. 2 months ago the Areca RAID controller card failed. It was repaired under warranty at the factory. After reinstalling the repaired card, the NAS boots normally. It has always been set for an internal LDAP. I have all my logical volumes, however all my shares and users disappeared. I tried restoring settings to a previous save, but it didn't help. I decided to manually re-enter the shares and users, and hopefully have the data intact. I created a share with no problems. When I tried to create a user, the message indicates I'm connected to an external database. After looking at Configuration - NAS Settings, it is set for an external LDAP. My problem is that it won't let me select an internal LDAP. I also have a Scale Logic Genesis NAS running V7 set up exactly the same. I entered the same parameters that the Genesis was set to into the Galaxy for an internal LDAP. After clicking "apply", it processes for a few seconds and returns to the original settings of external LDAP.

I entered:
Workgroup - workgroup
Base DN - dc=server,dc=nas
LDAP Administrator DN - cn=admin,dc=server,dc=nas

Am I not entering the correct info or do I have other issues?