Visit Open-E website
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: SAS and DSS

  1. #1

    Default SAS and DSS

    I have a setup that looks like this:

    1 DSS server (Currently the 1.16 Demo CD full product is due to arrive tomorrow)
    1 LSI 3801X SAS card
    1 Promise 310s drive array (built in RAID)

    When I boot the CD it finds the SAS card but it doesn't see any of the available drives.

    I messed with the settings all day. I can see the drives in the BIOS of the SAS card.

    I booted up CentOS 5 and it found the SAS drives fine.

    Which Kernel version are we dealing with in the DSS? Is the mbtsas module up to date? Or am I doing something else wrong?

    Thanks,
    Ryan

  2. #2

    Default

    I checked our compatibility listings for the LSI and did not see it. Have you tested with 1.18 of the Demo CD? We have version 1.21 due tomorrow or Monday so be ready to download this and update your USB module. I donít think your doing anything wrong, I would say we don't have the drivers loaded on our Linux ver. 2.6.17. After updating to version 1.21 and if you are not able to see the drives either in Software RAID or in the Volume Manager then we will have to look into the drivers. Hardware compatibility listings are below to verify your hardware. You can try to disable any of the on board RAID controller (Promise) then see if you are able to see the drives in Setup > S/W RAID.

    http://www.open-e.com/data_storage_solution/server/service_and_support.php?lang=en&subserv=prodcomp&h ardkind=HDD%20controller<br>%20(hardware%20RAID)&m anufact=Promise
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  3. #3

    Default

    Thanks for the reply. I did find that the LSI was not on the list. However the RAID cards that are listed from LSI use the same hardware engine as the card I have. Hopefully the newer version will make it work.

    The card is detected in the Hardware section so perhaps a newer version of the mbtsas module will fix the problem.

  4. #4

    Default

    Correct, I have seen where even though in the same family version some times we still need to update. If this does not work with new update, then send in the request to support@open-e.com to have them provide you this update asap.
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  5. #5

    Default

    I'm downloading the CD again but in the file name is 116 does this mean I'm downloading 1.16 again? How do I verify I'm downloading the new version?

  6. #6

    Default

    Are you downloading from the FTP site (1.18 will be in the DSS directory) or Web site? If Web site and need access to the FTP site email me at todd.maxwell@open-e.com
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  7. #7

    Default

    Alright, I'm running 1.18 now and still not seeing the LUN's on the SAS card. I'll try 1.21 on Monday when I get the flash modules. Beyond that though you said something about getting the issue to support. What would I need to do? Do you just need the source files from the LSI drivers? Or will you update the kernel to something that has a newer 'mbtsas' driver?

    I don't suppose that getting command line access to compile my own drivers is an option?? :-)

    Thanks,
    Ryan

  8. #8

    Default

    Just let them know that you need the updated for this card. We stopped command line access a long time ago because of the huge calls with typo errors. We almost lost our jobs! That wonít happen again. Sorry for the lock out.
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  9. #9

    Default

    OK, so I have the SAS card recognizing the LUN's presented by the Promise array. I had to download/install the 1.21 beta version. When is the 1.21 stable going to be available?

    The only problem that I see is that it recognizes the LUNs 4 times over. Same serial number and everything. Not sure if that's a problem with the driver or a problem with the setup.

  10. #10

    Default

    1.21 was released today. If the issue continues with this release send logs to support@open-e.com to see if the drivers need to be updated.
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •