Visit Open-E website
Results 1 to 2 of 2

Thread: More recent HP ACU?

  1. #1

    Default More recent HP ACU?

    I have the latest released build of open-e but getting an error that the controller was configured with a more recent version of the software and updates are not allowed.
    ---
    HP Array Configuration Utility CLI 9.30.15.0
    Detecting Controllers...Done.
    Type "help" for a list of supported commands.
    Type "exit" to close the console.

    => controller all show detail

    Smart Array P822 in Slot 1

    APPLICATION UPGRADE REQUIRED: This controller has been configured with a more
    recent version of software.
    To prevent data loss, configuration changes to
    this controller are not allowed.
    Please upgrade to the latest version to be able
    to continue to configure this controller.

    ---

  2. #2
    Join Date
    Jul 2011
    Posts
    124

    Default

    Sure, there is an update to HP ACU CLI 9.40.12.0 available.
    Open a support ticket with logs so you can get right update for your version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •