Visit Open-E website
Results 1 to 3 of 3

Thread: low write performance use FC target mode

  1. #1

    Default low write performance use FC target mode

    hi everyone~

    as title says,i mounted the volume on hp unix for oracle DB,but when oracle create about 5G space usage,it spend about 30 mins,
    how can i fix this issue??there is a san switch between open-e and unix....

    FC:qlogic qle2652


  2. #2

    Default low write performance use FC target mode

    as title say,i create a fc volume through a SAN switch to connect hp unix for oracle usage,when i tried to create a oracle instance space about 5G(for test),it spend 30 mins above
    it should not slow like this,i found some posts in this forum,but still no idea,how can i do to fix this issue?

    my open-e machine:HP DL380 G5 with 8 SAS 300G disks 12G ram
    open-e ver: 6 lite
    hba:Qlogic QLE2562 8 G


  3. #3



    Are you sure you posted this correctly? DSS Lite does not have FC support only the Full version and you posted in the DSS Lite section. If you are using the full version then make sure that you set the blocksize to 512. Also check if you have proper connections and be on the latest version of the DSS V6.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts