Visit Open-E website
Results 1 to 4 of 4

Thread: Active Active Replication performance

  1. #1
    Join Date
    Oct 2006
    Posts
    202

    Default Active Active Replication performance

    Has anyone managed to get a good replication performance in an active active setup. We have 2x10GB ports in a RR setup and the maximum we get for replication traffic is about 300MBs which is less than 50% of the write speed of the VG when replication is disable.

  2. #2
    Join Date
    Jul 2011
    Posts
    124

    Default

    You probably mean resync speed, or initial sync speed. Speed is adaptive and managed by internal mechanism of volume replication not to interrupt other services. It is possible to control some of volume replication parameters in console -> Ctrl+alt+W -> Drbd tuning, but usually its best to leave default ones.

  3. #3
    Join Date
    Oct 2006
    Posts
    202

    Default

    I am talking about the normal replication traffic in an active-avtive cluster when all is working correctly. I am using iometer on a windows machine to test the performance of the iscsi volumes, when running in degraded mode I am getting 1939 MBs writes with iometer, when running in normal mode it drops down to 500MBs

  4. #4
    Join Date
    Jul 2011
    Posts
    124

    Default

    Have you verified that any of the things mentioned here is not the factor?

    http://kb.open-e.com/Data-access-is-...task_2483.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •