Visit Open-E website
Results 1 to 2 of 2

Thread: XenServer NFS configuration

  1. #1

    Post XenServer NFS configuration

    Hi all,
    I'm new to Open-e storage, previously I have used Openfiler as storage system for my labs, with very good performance and reliability.

    I've done a trial install of DSS SOHO v7 and I've tried to connect my lab's XenServer host to a NFS share.
    When I try to scan in XenCenter for SR repositories available it seems I have a permission denied problem. Checking the system logs I have found

    May 19 20:31:38 [daemon.warning] rpc.mountd[28642]: refused mount request from for /WD1TBOnboard/ (/WD1TBOnboard): unmatched host

    I have explicitly permitted Read and Write on the Open-e configuration the network and also I tried with the XenServer host ip.

    Anyone have faced this problem?


  2. #2
    Join Date
    Oct 2010


    try with no IPs listed.
    also this:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts