Visit Open-E website
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: DSS Version: 5.0 !

  1. #1
    Join Date
    Jan 2008
    Location
    Paderborn
    Posts
    4

    Question DSS Version: 5.0 !

    Hi all,

    one of our DSS Server crashes and we get a new one (Hardware) direct from open-e. The version of the new DSS Modul is: 5.0.DB39000000.2956 But on the update site the newest Version is 1.37 build 2922 !

    What is that for a version ??????????

    Thx for help, Sven

  2. #2

    Default

    All new USB modules are shipped with the latest version of DSS which is version 5.0 build2956. DSS 1.37 build 2922 is an older version. Version 5.0 will be posted before next week.

    So you have the latest version now.
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  3. #3
    Join Date
    Jan 2008
    Location
    Paderborn
    Posts
    4

    Default

    Perfect. Thanks for your reply !

    I want an update for my other DSS Server (that all server has the same version) but in the Software Updates download section i miss this version. Where can i find it ?

    Sven

  4. #4
    Join Date
    Jan 2008
    Location
    Paderborn
    Posts
    4

    Default

    Ok, i was too fast You posted "will be posted before next week"

    Sven

  5. #5

    Default

    Why has the version changed from 1.x to 5.x? What are some of the new features in the new release?

  6. #6

    Default

    5.0 is not officially released (should be next week) and the release notes are not yet completed. We made this change for many reason, the main reason was to keep all the products in the same version releases.
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  7. #7

    Default

    When do you think to release the 5.0?
    The 'next week' is already two weeks ago :-)

  8. #8

    Default

    I know but we do not want to release until all the issues are resolved. It might be next week.
    All the best,

    Todd Maxwell


    Follow the red "E"
    Facebook | Twitter | YouTube

  9. #9

    Default

    Thank you.

    wish you a nice week!

  10. #10

    Default

    Hi, when I try to upgrade to 5.00 from DSS web interface, I got the following error message after clicking the "‹bernehmen" button:

    "Fehler
    Das Update konnte nicht entpackt werden."

    What's the problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •