Visit Open-E website
Page 1 of 2 12 LastLast
Results 1 to 10 of 45

Thread: webgui with blank screen

Thread has average rating 4.73 / 5.00 based on 11 votes.
Thread has been visited 34185 times.

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default webgui with blank screen

    After Installing Open-E DSS lite in a VM and configuring the ip address the console works perfect. But the webgui with https doesn't work. It send the certificat and after accepting a empty (blank) page. What is wrong? Can i look into the boot-log from the console?

  2. #2


    Try using Firefox if you are using Internet Explorer. If using I.E. try to clear the certificates or try to clear the cache of Internet Explorer.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  3. #3


    All the same. I've tried it with IE and FireFox. Any other idea?

  4. #4


    Can you check with another system maybe some popup blocker or firewall program might be preventing this access to our GUI. Can you ping from the Console tools by accessing CTRL + ALT + T then select the ping option. Also you can reset the certificates by selecting the Time configuration option "0" and just select the defaults.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  5. #5


    I've tried it from other systems, too. It's not a problem from a firewall or a popup blocker. I use a clean firefox installation with no plug-ins!

    Pings from outside are replied. From Inside i don't tested it. I do it later.

    I think the reset from the certifitate have a done when i look for the correct time settings. He ask me about. I have also tried the "factory default settings".

  6. #6


    Just to make sure I understand correctly you are installing Open-E DSS lite in a VM?
    If so can you please test DSS LITE by itself without VM.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  7. #7

    Default Count One More

    I too, have the same issue with a blank web gui. It pretty much made it impossible to activate this in time to test. Well, maybe you will get the issues worked out and will offer another chance to try again for those of us that couldn't get this to work. After all of this, it would have been just easier to build NAS from Linux, I think. I am giving up on this and going to bed @ 01:15.

    Best Regards,
    Dan Pueppke

  8. #8
    Join Date
    Jan 2008


    I tried it again around 3PM mountain US time. And I register, activate and it works.. ofcource I didn't try all function but GUI works.. !!!!

    can you guys ping? Is it kerbros in windows? firewall?

    I dont know.. but it works for aloooooot of users!

  9. #9



    I have DSS lite installed on a 1GB Flash card in a IDE adapter, in an IBM 5100 11Y Netfinity server.
    1.7GB RAM
    2x 667Mhz PIII
    IBM ServRAID L4
    100GB RAID 5 Ultra 160 (4x 36gb 10k scsi)

    Now i know the CF card and an IDE adapter is not the recormended path, but i have tested the card in a Dell Optiplex GX520 (Intel D core) and it worked fine. I have also tested it via a USB card adapter on my HP nx6325 laptop (AMD Turon 64 x2).

    The same install worked fine and after changing the static IP to the web GUI was accessible.

    When installed in the IBM box there is an error on boot, ilegal argument, but this does not stop the boot to the config screen.

    System is ping able, and will ping out too.
    System time has been reset and a new certificate generated.

    Error on the WebGUI is certificate from accept and you just get a white page. refresh the page and you get page can not be found in IE and in Firefox you get the white page still.

    Any ideas?



  10. #10


    Hi There,

    I hab problems with blank web gui on my test machines too, witch was an Athlon XP 2400, 1,25 GB RAM.
    Evaluating the same one in produktion enviorment (Altos Server Dual Core Xeon 1.6 GHz, with 2 GB RAM) it woks like a charm. This is only a hint, that this issue have to do with the hardware reqirements, not with the software version.
    Is there a way to get rid of the startup screen, so you can see bootlog?

    Greedings Boris
    Boris Erdmann-Jesnitzer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts