Visit Open-E website
Results 1 to 2 of 2

Thread: No units shown

  1. #1
    Join Date
    Jan 2008

    Default No units shown

    Hi, i'm doing a test with your dss-lite software and the installation on flash-usb-stick works flawless, but i get no 'units' (eg. harddrives) under setup. I've tried it with a standard ide-disk connected directly to the mb and also with a single sata-disk (connected to the first of 4 sata-ports) >> same result.

    hardware as follows:

    - ASUS P5B
    - 4 Gb RAM
    - Quad-Processor
    - Installed Promise TX-4310 (no disks, just there)

    AND: under network-protocols; every protocol is disabled / inactive but maybe this has to do with the missing units (>> no volume >> no protocol) ?

    The installation is activated, i've even tried a fresh install on the usb-stick >> same result.

  2. #2


    Check in the Console that the system is seeing the drives first by entering CTRL + ALT + H you should see your IDE drive or SATA. If not go into your BIOS and try to select SATA mode to Enhanced and then enabled AHCI mode.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts