Visit Open-E website
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: WebGUI not accessible

  1. #1

    Default WebGUI not accessible

    My R3 NAs has always worked fine in the past, but now I seem to have a problem.

    With version 4.32 build 2862 I couldn't access the WebGUI using IE7, but using FireFox was fine, so just for the WebGUI I used FireFox.
    With my laptop there was no problem accessing the WebGUI with IE6 and later IE7.

    Using the laptop I updated the software via to WebGUI to version 5.0.NE42000000.3011 and rebooted the server upon completion. Now I can't access the WebGUI at all.

    In IE7 I get the following message: "Oops, we can't open the web page you requested ...- Error Unknown - Unknown error with URL"
    IE6 complains about a wrong certificate and after accepting the mismatched certificate which is origined from localhost ( it displays an empty page.
    FireFox complains about an 'invalid certificate signature' and then shows an empty screen.

    I've tried "Restore default network settings" in the console screen then rebooted the system "System restart", but that didn't help.

    Pings from outside/inside and the console don't cause any trouble.

    I'm a bit reluctant to flash the DOM from the CD-ROM as I haven't made a backup of the settings. Hopefully another option that will do the trick is out there....

  2. #2


    I know Open-e support always recommend using Firefox... and actually both of them are working for my end...
    Check if there is any blocking... check your certification.. Try from a different system and see if you can access the GUI.....

    you can run the update one more time and flush the DOM.. it will not affect ur data.. but its good to save you setting before.. this option is in the Maintenance tab then Misc.

  3. #3


    I've tried to access the GUI from 3 different systems, both with IE and FF. But same result: no access.

    Saving my settings before flashing again is a problem as I can't access the GUI and therefore can't reach the Maintenance tab.

    Any other suggestions would be greatly appreciated.

  4. #4


    Try to go in the Console Tools and access the Time configuration and accept the defaults.
    You can also try to use Rescue mode to access the system. After POST from system booting up enter the "Escape or Tab" key to enter a basic grub menu then select th Rescue mode option. See if you are able access the GUI then. Try to direct connect to the system without switch.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

  5. #5


    Regrettably none of the suggestions have helped.
    When I select the RESCUE MMODE I get the following message: "Your CPU does not support long mode. Use a 32bit distribution." In the basic grub menu I've selected 32bit, but that has the same result.

  6. #6
    Join Date
    Jan 2008


    Have you try it on other hardware ??

  7. #7


    Don't have any other hardware to try it on, regrettably....

  8. #8
    Join Date
    Mar 2008


    Have you already checked you cabling and your ethernet configuration.

    Maybe on your switch are some ports blocked or something like that. Just try to use a simple network area.

    Server - Switch - OpenE

  9. #9


    Hi, i have the same problem with an R3 NAS, 4.01 version. I can't access to the Web GUI, from both web browser (IE6, 7 or Firefox).
    The first page was correctly showed but there isn't the login form (username and password).

    Now, i try to replace the DOM with another (version 5.0) and i would to know if there should be problems with my data after replacing.


  10. #10


    You will not lose your data by replacing modules and you can use the Demo-CD as well to keep going in case you need to RMA. I always recommend to save your settings from GUI.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts