Visit Open-E website
Results 1 to 6 of 6

Thread: Status: Failed

  1. #1

    Default Status: Failed


    I want to get a nfs server running.
    The whole installation procedure works fine. After setting a ip adress an connecting to
    the gui i do the following:
    1. created a new Volume Group
    2. created a new NAS Volume
    3. created a new Sharing
    4. select "use NFS" in the sharing settings, without setting ip adresses, so the sharing should be without restrictions.

    After that itīs not possible to connect with a nfs client, or browse with a nfs browser.
    Looks like thereīs no nfs service running.
    On the web gui i take a look under Status - System and i see the nfs service: State-On, Status-failed.
    I tryed to activate SMB, FTP, SNMP and Aplletalk.
    I get the same message for all Services: State: ON - Status: FAILED.

    What iīm doing wrong?

  2. #2


    Did you add users and groups to the share?
    Can you connect to it from a microsoft OS box with the Ip address ?
    Map Network drive \\ipaddress\share name

  3. #3


    Yes, i tryed it with and without users and groups.
    And yes, i also tryed to connect to the other services.

  4. #4


    I get the same error:

    SMB Transfer Protocol ON FAILED
    SMB Naming service ON FAILED

  5. #5


    I have the same error also

    nfs status failed, can't get it back to work.
    i have 1 nfs shares, with insecure and noroot squash turned on

  6. #6


    Make sure you have activated the DSS lite.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts