Visit Open-E website
Results 1 to 3 of 3

Thread: nfs stopped working!

  1. #1
    Join Date
    Sep 2006
    Boulder, CO

    Default nfs stopped working!

    Clients are giving the following error:

    # mount -t nfs /data/nethome
    # mount: failed, reason given by server: Permission denied

    We tried rebooting the NAS device and the client.. Same error.
    Nothing on the web interface jumps out as a problem. Any suggestions?

  2. #2
    Join Date
    Sep 2006
    Boulder, CO


    okay.. the NFS check boxes mysteriously turned off. And they didn't turn back on after reboot.

  3. #3


    So is this working?

    If NFS on the Server is enabled and clients are not able to successfully logon - here is some items to check to mounting nfs.

    Please enter these command from client side:
    1. rpcinfo -p IP_of_nfsserver
    You should see a list that contain : portmapper, nfs, mountd,nlockmgr, status

    2. showmount -e IP_of_nfsserver you should see a list of NFS shares
    II. check if your ip address has sufficient right to enter chosen share
    III. If above commands give a positive output, please use this mount options:

    mount -t nfs -o tcp, rsize=1500, wsize=1500

    IV. It could be a firewall on client side, for check it out, please turn off firewall.
    All the best,

    Todd Maxwell

    Follow the red "E"
    Facebook | Twitter | YouTube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts